メール通知設定(OAuth設定)を行った際に「管理者の承認が必要」とエラー表示されてしまう

<エラーダイアログ>

 

<原因>

Microsoft Azure環境の管理者がアプリケーションの承認を行っておらず、管理者権限を持つユーザーでの承認操作後も管理者承認を要求する状態が継続している状態のため、発生しているエラーと考えられます。

 

<対処>

Microsoft Azure環境の管理者にて下記マニュアルの手順で登録したアプリケーションの承認を行ってください。

# 参照マニュアル

管理者機能(ConMas Manager) > 通知機能 > メール通知機能 > 1.メール基本設定を行う
> OAuth(Microsoft)設定 > アプリの登録

なお大変恐縮ではございますが、AzurePortalの承認・許可設定等につきましては、環境によって異なる部分となりますので、弊社からの技術的支援は困難です。

お手数をおかけしますが、Microsoft社のサポートチームへご相談いただけますようお願いいたします。